Arcserve Linux Agent and libstdc++-libc6.1-1.so.2 requirement

If you meet the following error while installing Arcserve Linux Agent

"The components you selected require this library file: libstdc++-libc6.1-1.so.2. Typically, Linux comes with this library file. It is located in the /usr/lib path."

try to install compat libraries.
For CentOs
yum install compat-libstdc++*
For Debian/Ubuntu
apt-get install libstdc++*
then rerun the installation script.

Leave a Reply